Android Auto nécessitera bientôt un Android plus récent, mettez à jour votre téléphone ou autre

Google se prépare à un changement qui pourrait empêcher certains utilisateurs d’exécuter Android Auto sur leurs appareils.

15 photos

Photo : Bogdan Popa/autoevolution/Google

La société pourrait bientôt mettre à jour la configuration système requise pour Android Auto, obligeant les utilisateurs à mettre à jour leurs appareils mobiles vers une version plus récente d’Android ou à cesser d’utiliser l’application.

La configuration système actuelle requise pour Android Auto inclut un téléphone Android avec Android 8.0 (également connu sous le nom d’Oreo) pour la version filaire. Les utilisateurs qui souhaitent exécuter Android Auto sans câble ont besoin d’Android 9.0 s’ils possèdent un Samsung Galaxy S8, S8+ ou Note 8, Android 10 avec n’importe quel téléphone Google ou Samsung, ou Android 11 pour tout autre appareil.

Toute version d’Android plus récente que celles mentionnées ci-dessus fonctionne correctement avec les connexions filaires ou sans fil.

Cependant, les dernières versions d’Android Auto incluent des références à une invite que Google pourrait bientôt afficher lors de la détection d’une ancienne version d’Android. « Pour continuer à utiliser Android Auto, mettez à jour votre téléphone avec la dernière version d’Android », indique le message.

La récente découverte d’Android Auto 11 suggère que Google pourrait mettre à jour la configuration système requise pour l’application, abandonnant ainsi la prise en charge des versions les plus anciennes du système d’exploitation encore prises en charge.

Quelques spéculer que Google pourrait laisser derrière lui Android Nougat (version 7.0), d’autant plus que d’autres applications Google, comme Google Calendar et Google Chrome, ont déjà annoncé la fin des dates de support pour cette version du système d’exploitation.

Cependant, Android Auto ne prend pas en charge Android Nougat de toute façon, car la configuration minimale requise pour exécuter l’application avec un câble est Oreo. Il n’est pas clair si Google souhaite abandonner le support d’Oreo, mais c’est plutôt improbable – je ne serais pas surpris de voir cela se produire, car Oreo est déjà un ancien système d’exploitation qui a atterri il y a plus de six ans ; la version finale a été mise en ligne il y a deux ans.

Google pourrait viser une approche différente avec ce message et éventuellement exiger que les utilisateurs mettent à jour vers la dernière version d’Android SI leur appareil mobile la prend en charge. Un ancien smartphone Android exécutant Oreo pourrait ne pas être en mesure de gérer une version plus récente du système d’exploitation, mais si c’est le cas, Google pourrait exiger une mise à jour spécifiquement pour offrir à l’utilisateur une expérience améliorée avec l’application.

L’invite de mise à jour en est encore à ses débuts pour le moment, et elle n’est pas encore disponible dans Android Auto 11, cela pourrait donc prendre un certain temps avant que nous obtenions enfin plus d’informations sur les projets de Google. Cependant, le géant de la recherche prépare peut-être quelque chose sur ce front, donc si votre téléphone prend en charge une version plus récente d’Android, il est peut-être temps de commencer à envisager une mise à jour.

Cependant, vous voudrez peut-être rester à l’écart d’Android 14, car le nouveau système d’exploitation ne semble pas fonctionner correctement avec Android Auto, quel que soit l’appareil que vous possédez.